
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='layout-magazine com_content view-article itemid-331 j39 mm-hover  cat-blue'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WC8V2ST');</script>
<!-- End Google Tag Manager -->
	<base href="https://bk.marketing-interactive.com/intercontinental-hotels-resorts-partners-luxe-city-guides-for-content-push" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://bk.marketing-interactive.com/intercontinental-hotels-resorts-partners-luxe-city-guides-for-content-push" />
	<meta property="og:title" content="InterContinental Hotels &amp; Resorts partners LUXE City Guides for content push" />
	<meta property="og:description" content="InterContinental Hotels &amp;amp; Resorts has partnered with&amp;nbsp;global travel content expert, LUXE City Guides to create tailored content for guests looking for an unforgettable and bespoke luxury travel experience.
The content will be produced across prin" />
	<meta name="description" content="InterContinental Hotels &amp;amp; Resorts has partnered with&amp;nbsp;global travel content expert, LUXE City Guides to create tailored content for guests looking for an unforgettable and bespoke luxury travel experience.
The content will be produced across prin" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>InterContinental Hotels &amp; Resorts partners LUXE City Guides for content push</title>
	<link href="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://bk.marketing-interactive.com/component/search/?Itemid=406&amp;id=24474&amp;format=opensearch" rel="search" title="Search Marketing Interactive is Asia's leading source of advertising, marketing &amp; media news." type="application/opensearchdescription+xml" />
	<link href="https://bk.marketing-interactive.com/intercontinental-hotels-resorts-partners-luxe-city-guides-for-content-push" rel="canonical" />
	<link href="https://micdn-13a1c.kxcdn.com/t3-assets/css/css-42fa8-53328.css" rel="stylesheet" type="text/css" media="all" />
	<link href="https://micdn-13a1c.kxcdn.com/t3-assets/css/css-873d5-40192.css" rel="stylesheet" type="text/css" media="all" />
	<link href="https://micdn-13a1c.kxcdn.com/t3-assets/css/css-a1758-70578.css" rel="stylesheet" type="text/css" media="all" />
	<script src="https://micdn-13a1c.kxcdn.com/media/jui/js/jquery.min.js?ed634d19e743c1f19c68bb325452f6aa" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/media/jui/js/jquery-noconflict.js?ed634d19e743c1f19c68bb325452f6aa" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/media/jui/js/jquery-migrate.min.js?ed634d19e743c1f19c68bb325452f6aa" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/media/plg_content_osembed/js/osembed.js?b1e1275a19a606c2c7c810800746402a" type="text/javascript"></script>
	<script src="https://static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/plugins/system/t3/base-bs3/js/jquery.ckie.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/js/script.js" type="text/javascript"></script>
	<script src="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/acm/events/js/script.js" type="text/javascript"></script>
	<script type="text/javascript">

	var ja_base_uri = "";

	</script>
	<!-- Start: Google Structured Data -->
            
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://bk.marketing-interactive.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://bk.marketing-interactive.com/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "InterContinental Hotels &amp; Resorts partners LUXE City Guides for content push",
            "item": "https://bk.marketing-interactive.com/intercontinental-hotels-resorts-partners-luxe-city-guides-for-content-push"
        }
    ]
}
</script>
            <!-- End: Google Structured Data -->

	  
 <script async="async">
  var currentURL = window.location.href;

if(currentURL === "https://www.marketing-interactive.com/" || currentURL === "https://marketing-interactive.com/") {
fetch('https://ipapi.co/json/')
  .then(function(response) {
    return response.json();
  })
  .then(function(data) {
    switch(data.country_code){
      case "SG":
        break;
      case "MY":
        window.location.replace("https://www.marketing-interactive.com/malaysia");
        break;
      case "HK":
        window.location.replace("https://www.marketing-interactive.com/hong-kong");
        break;
      case "ID":
        window.location.replace("https://www.marketing-interactive.com/indonesia");
        break;
      case "TH":
        window.location.replace("https://www.marketing-interactive.com/thailand");
        break;
      default:
        window.location.replace("https://www.marketing-interactive.com/apac");
    }
  });  
}
</script>
  
  <script>
  document.addEventListener("DOMContentLoaded", function() {
	var fxBtn = document.getElementById('js-fx-banner-footer-wrapper');
    var fxMBtn = document.getElementById('js-fx-mobile-banner-footer-wrapper');
fxBtn.addEventListener('click', function(e) {
  e.preventDefault();
  this.parentNode.parentNode.parentNode.style.display = 'none';
})
  
  fxMBtn.addEventListener('click', function(e) {
  e.preventDefault();
  this.parentNode.parentNode.parentNode.style.display = 'none';
})
  
  if(window.location.href.indexOf("apac") > -1){
            document.getElementById('js-banner-footer-wrapper').style.display = "none";
  }
    
      if(window.location.href.indexOf("hong-kong") > -1){
            document.getElementById('js-banner-footer-wrapper').style.display = "none";
  }
});
  </script>
  
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->  
      


<!-- GOOGLE FONTS -->
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400' rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
  

	</head>

<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WC8V2ST"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
	<!-- TOPBAR -->
	<div class="t3-topbar" data-spy="affix" data-offset-top="48">

		<div class="top-left">
			<nav class="t3-topnav">
				<ul class="nav nav-pills nav-stacked menu">
<li class="item-279"><a href="/" class="">Home </a></li><li class="item-679"><a href="https://webinars.marketing-interactive.com/" class="top-nav-webinars" title="Marketing Interactive Webinars" rel="noopener noreferrer" target="_blank">Webinars </a></li><li class="item-319"><a href="/magazine" class="">Magazine</a></li><li class="item-136 deeper dropdown parent"><span class="nav-header ">Events</span>
<ul class="dropdown-menu"><li class="item-278 dropdown-submenu parent"><a href="#" class="">Awards </a><ul class="dropdown-menu"><li class="item-604"><a href="/events/awards/se-asia" class="">SE Asia</a></li><li class="item-605"><a href="/events/awards/n-asia" class="">N Asia</a></li></ul></li><li class="item-277 dropdown-submenu parent"><a href="#" class="">Conferences </a><ul class="dropdown-menu"><li class="item-606"><a href="/events/conferences/se-asia" class="">SE Asia</a></li><li class="item-607"><a href="/events/conferences/n-asia" class="">N Asia</a></li></ul></li><li class="item-681"><a href="https://www.uniqskills.net/" class="" target="_blank" rel="noopener noreferrer">UniqSkills </a></li><li class="item-276"><a href="https://masterclasses.marketing-interactive.com/virtual-masterclasses" class="" target="_blank" rel="noopener noreferrer">Masterclasses </a></li></ul></li><li class="item-493"><a href="/tip-off" class="">Tip Off</a></li><li class="item-600"><a href="/advertise" class="">Advertise</a></li><li class="item-521 deeper dropdown parent"><span class="nav-header ">Region</span>
<ul class="dropdown-menu"><li class="item-148"><a href="/apac" class="">APAC </a></li><li class="item-204"><a href="/" class="">Singapore </a></li><li class="item-362"><a href="/hong-kong" class="">Hong Kong </a></li><li class="item-223"><a href="/malaysia" class="">Malaysia </a></li><li class="item-430"><a href="/indonesia" class="">Indonesia </a></li><li class="item-431"><a href="/thailand" class="">Thailand </a></li><li class="item-520"><a href="/apac" class="">Philippines </a></li></ul></li><li class="item-270"><a href="https://www.lighthouse-media.com/submarketing/" class="subscribe-class" target="_blank" rel="noopener noreferrer">Subscribe </a></li><li class="item-660"><a href="https://www.facebook.com/marketingmagazine.group/" class="fa fa-facebook soc-top-icon" title="Marketing Interactive Facebook" rel="noopener noreferrer" target="_blank">Facebook </a></li><li class="item-661"><a href="https://twitter.com/MarketingEds" class="fa fa-twitter soc-top-icon" title="Marketing Interactive Twitter" rel="noopener noreferrer" target="_blank">Twitter </a></li><li class="item-662"><a href="https://www.linkedin.com/company/marketing-magazine-group/" class="fa fa-linkedin soc-top-icon" title="Marketing Interactive LinkedIn" rel="noopener noreferrer" target="_blank">LinkedIn </a></li><li class="item-663"><a href="https://www.youtube.com/channel/UCmCeNAoR4ygKBSv4IisSB3Q" class="fa fa-youtube soc-top-icon" title="Marketing Interactive Youtube" rel="noopener noreferrer" target="_blank">Youtube </a></li><li class="item-664"><a href="https://www.instagram.com/marketinginteractive_sea/" class="fa fa-instagram soc-top-icon" title="Marketing Interactive Instagram" rel="noopener noreferrer" target="_blank">Instagram </a></li><li class="item-680"><a href="https://open.spotify.com/show/5uMePtsQqFfn13n7FQz7vc?si=8FiykMszQUGgxzJIynGzTw" class="fa fa-spotify soc-top-icon" title="Marketing Interactive Podcast" rel="noopener noreferrer" target="_blank">Spotify </a></li></ul>

			</nav>
		</div>

		<div class="top-right">
			<div class="module-search">
	<form action="/news" method="post" class="form-inline">
		<i class="fa fa-search"></i>
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control inputbox search-query" type="text" size="20" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="406" />

	</form>

</div>

		</div>

	</div>

		<!-- //TOP BAR -->


	
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row text-center">

			<div class="col-md-12">

				<!-- OFF CANVAS TOGGLE -->
				
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod217"><div class="module-inner"><h3 class="module-title "><span>Topics</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-151 default"><a href="/" class="">Home</a></li><li class="item-331 current active"><a href="/news" class="">News</a></li><li class="item-581"><a href="/agencies" class="">Agencies</a></li><li class="item-142"><a href="/opinions" class="">Opinions</a></li><li class="item-310"><a href="/analysis" class="">Analysis</a></li><li class="item-308"><a href="/media-01" class="">Media</a></li><li class="item-321"><a href="/watch" class="">TUNE IN</a></li><li class="item-683"><a href="/brand-highlights" class="">Brand Highlights</a></li><li class="item-147"><a href="/partner-insights" class="">Partner Insights</a></li><li class="item-682"><a href="https://contenthub.marketing-interactive.com/braze-apac/home" class="" target="_blank" rel="noopener noreferrer">CONTENT HUB </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod216"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-279"><a href="/" class="">Home </a></li><li class="item-679"><a href="https://webinars.marketing-interactive.com/" class="top-nav-webinars" title="Marketing Interactive Webinars" rel="noopener noreferrer" target="_blank">Webinars </a></li><li class="item-319"><a href="/magazine" class="">Magazine</a></li><li class="item-136 deeper dropdown parent"><span class="nav-header ">Events</span>
<ul class="dropdown-menu"><li class="item-278 dropdown-submenu parent"><a href="#" class="">Awards </a><ul class="dropdown-menu"><li class="item-604"><a href="/events/awards/se-asia" class="">SE Asia</a></li><li class="item-605"><a href="/events/awards/n-asia" class="">N Asia</a></li></ul></li><li class="item-277 dropdown-submenu parent"><a href="#" class="">Conferences </a><ul class="dropdown-menu"><li class="item-606"><a href="/events/conferences/se-asia" class="">SE Asia</a></li><li class="item-607"><a href="/events/conferences/n-asia" class="">N Asia</a></li></ul></li><li class="item-681"><a href="https://www.uniqskills.net/" class="" target="_blank" rel="noopener noreferrer">UniqSkills </a></li><li class="item-276"><a href="https://masterclasses.marketing-interactive.com/virtual-masterclasses" class="" target="_blank" rel="noopener noreferrer">Masterclasses </a></li></ul></li><li class="item-493"><a href="/tip-off" class="">Tip Off</a></li><li class="item-600"><a href="/advertise" class="">Advertise</a></li><li class="item-521 deeper dropdown parent"><span class="nav-header ">Region</span>
<ul class="dropdown-menu"><li class="item-148"><a href="/apac" class="">APAC </a></li><li class="item-204"><a href="/" class="">Singapore </a></li><li class="item-362"><a href="/hong-kong" class="">Hong Kong </a></li><li class="item-223"><a href="/malaysia" class="">Malaysia </a></li><li class="item-430"><a href="/indonesia" class="">Indonesia </a></li><li class="item-431"><a href="/thailand" class="">Thailand </a></li><li class="item-520"><a href="/apac" class="">Philippines </a></li></ul></li><li class="item-270"><a href="https://www.lighthouse-media.com/submarketing/" class="subscribe-class" target="_blank" rel="noopener noreferrer">Subscribe </a></li><li class="item-660"><a href="https://www.facebook.com/marketingmagazine.group/" class="fa fa-facebook soc-top-icon" title="Marketing Interactive Facebook" rel="noopener noreferrer" target="_blank">Facebook </a></li><li class="item-661"><a href="https://twitter.com/MarketingEds" class="fa fa-twitter soc-top-icon" title="Marketing Interactive Twitter" rel="noopener noreferrer" target="_blank">Twitter </a></li><li class="item-662"><a href="https://www.linkedin.com/company/marketing-magazine-group/" class="fa fa-linkedin soc-top-icon" title="Marketing Interactive LinkedIn" rel="noopener noreferrer" target="_blank">LinkedIn </a></li><li class="item-663"><a href="https://www.youtube.com/channel/UCmCeNAoR4ygKBSv4IisSB3Q" class="fa fa-youtube soc-top-icon" title="Marketing Interactive Youtube" rel="noopener noreferrer" target="_blank">Youtube </a></li><li class="item-664"><a href="https://www.instagram.com/marketinginteractive_sea/" class="fa fa-instagram soc-top-icon" title="Marketing Interactive Instagram" rel="noopener noreferrer" target="_blank">Instagram </a></li><li class="item-680"><a href="https://open.spotify.com/show/5uMePtsQqFfn13n7FQz7vc?si=8FiykMszQUGgxzJIynGzTw" class="fa fa-spotify soc-top-icon" title="Marketing Interactive Podcast" rel="noopener noreferrer" target="_blank">Spotify </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod440"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-656"><a href="/contact-us" class="">Contact Us </a></li></ul>
</div></div></div>
  </div>

</div>

				<!-- // OFF CANVAS TOGGLE -->

				<!-- LOGO -->
				<div class="logo">
					<div class="logo-image logo-control">
						<a href="/" title="Marketing Interactive">
															<img class="logo-img" src="https://micdn-13a1c.kxcdn.com/images/stories/joomlart/Marketing_logo.png" alt="Marketing Interactive" style=" max-width: 450px;"/>
																						<img class="logo-img-sm" src="https://micdn-13a1c.kxcdn.com/images/stories/joomlart/Marketing_logoxL250.png" alt="Marketing Interactive" />
														<span>Marketing Interactive</span>
						</a>
						<small class="site-slogan">The Art and Science of Connecting with Consumers</small>
					</div>
				</div>
				<!-- //LOGO -->

			</div>

                              	
			<!-- HEADER RIGHT GENERAL -->
	 <div class="row text-center">
                              
			<div class="col-md-12">
				<div class="header-right-inner">
					<div class="col trending " style="display: inline-block;">
                              <!-- VIDEO BANNER START -->
                              					<!-- <div class="mm-video-banner">
                              <a href="https://webinars.marketing-interactive.com/sitecore/?utm_source=MARKETING-INTERACTIVE&utm_medium=webbanners&utm_campaign=Modern_Commerce_In_APAC_postevent1&utm_content=on_demand" target="_blank">&nbsp;</a>
                      <video class="mm-video" autoplay loop muted playsinline controls src="https://www.marketing-interactive.com/images/videos/985x300_SitecorVideoHeroBanner.mp4" width="100%" height="auto">
    Your browser does not support the video tag.
  </video>
                    </div> -->
                                                            <!-- VIDEO BANNER END -->
						<div class="bannergroup topbigbanner b985">


</div>

					</div>
                          
				</div>
			</div>
	</div>
			<!-- // HEADER RIGHT -->
                         

		</div>
	</div>
</header>
<!-- // HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
					</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="item-home" data-id="151" data-level="1" data-class="item-home" data-xicon="fa fa-home">
<a itemprop='url' class=""  href="/"   data-target="#"><span class="fa fa-home"></span>Home </a>

</li>
<li itemprop='name' class="current active mega-align-justify" data-id="331" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/news"   data-target="#">News </a>

</li>
<li itemprop='name'  data-id="581" data-level="1">
<a itemprop='url' class=""  href="/agencies"   data-target="#">Agencies </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="142" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/opinions"   data-target="#">Opinions </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="310" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/analysis"   data-target="#">Analysis </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="308" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/media-01"   data-target="#">Media </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="321" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/watch"   data-target="#">TUNE IN </a>

</li>
<li itemprop='name'  data-id="683" data-level="1">
<a itemprop='url' class=""  href="/brand-highlights"   data-target="#">Brand Highlights </a>

</li>
<li itemprop='name' class="mega-align-justify" data-id="147" data-level="1" data-alignsub="justify">
<a itemprop='url' class=""  href="/partner-insights"   data-target="#">Partner Insights </a>

</li>
<li itemprop='name'  data-id="682" data-level="1">
<a itemprop='url' class=""  href="https://contenthub.marketing-interactive.com/braze-apac/home" target="_blank"   data-target="#">CONTENT HUB</a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>

<script>
	(function ($){
		var maps = [{"id":"151","class":"cat-blue"},{"id":"331","class":" cat-blue"},{"id":"142","class":" cat-blue"},{"id":"310","class":" cat-blue"},{"id":"308","class":"cat-blue"},{"id":"321","class":"cat-blue"},{"id":"683","class":" cat-blue"},{"id":"147","class":"cat-blue"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->


  


	
<div class="main">

	
  <div id="t3-mainbody" class="container t3-mainbody mainbody-magazine">
  
  	<div class="row equal-height">

			<!-- MAIN CONTENT -->
			<div id="t3-content" class="col t3-content col-md-9">
								

	
	<div class="item-row row-main">
		<div class="article-main">
			<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/intercontinental-hotels-resorts-partners-luxe-city-guides-for-content-push" />
			
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					InterContinental Hotels &amp; Resorts partners LUXE City Guides for content push			<meta itemprop="url" content="https://bk.marketing-interactive.com/intercontinental-hotels-resorts-partners-luxe-city-guides-for-content-push" />
			</h1>

			
		</header>
				<aside class="article-aside article-aside-full">
							<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
			<span itemprop="name">Staff Writer</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="https://micdn-13a1c.kxcdn.com/templates/ja_teline_v/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="Staff Writer">
  </span>
</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2018-05-07T11:24:52+00:00">
					07 May 2018          <meta  itemprop="datePublished" content="2018-05-07T11:24:52+00:00" />
          <meta  itemprop="dateModified" content="2018-05-07T11:24:52+00:00" />
				</time>
			</dd>			
			
					
					
			
						</dl>
			
					</aside>
	
	<section class="article-intro-media">
		
		
			</section>

	<section class="row article-navigation top">
			</section>

	<section class="article-full">

		
		<div class="article-content-main">

									
		
			<section class="article-content" itemprop="articleBody">
								<div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://bk.marketing-interactive.com/intercontinental-hotels-resorts-partners-luxe-city-guides-for-content-push" data-a2a-title="InterContinental Hotels &amp; Resorts partners LUXE City Guides for content push">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>
<a class="a2a_button_whatsapp"></a>
<a class="a2a_button_wechat"></a>
<a class="a2a_button_telegram"></a>
<a class="a2a_button_email"></a>
</span>
</div><p>InterContinental Hotels &amp; Resorts has partnered with&nbsp;global travel content expert, LUXE City Guides to create tailored content for guests looking for an unforgettable and bespoke luxury travel experience.</p>
<p>The content will be produced across print and digital platforms, including a co-branded mobile app across 18 key destinations in Asia and the Middle East. This includes countries such as Singapore, Kuala Lumpur, Bali, Bangkok, Ho Chi Minh City, Sydney and Tokyo among others.</p>
<p>Created exclusively for&nbsp;InterContinental Hotels &amp; Resorts, the content will be available to InterContinental Ambassador members, and Club InterContinental guests. The guide features bespoke itineraries, offline maps with directions and geo-notifications highlighting attractions close by. In addition, it also covers information for dining, shopping, entertainment, spa and wellness, sourced by LUXE’s in-destination curators.</p>
<p>According to Tom Rowntree, vice president of InterContinental Hotels &amp; Resorts, the group understands that its guests value bespoke service and quality when staying with the hotel.</p>
<p>"Partnering with destination experts LUXE City Guides is like an extension of our exceptional concierge programme and offers impeccable itineraries and recommendations that are perfectly in line with the discerning needs of modern and sophisticated travellers, making their trips truly unforgettable,”&nbsp;Rowntree said.</p>
<p>“LUXE City Guides works with a network of plugged-in resident curators in each destination, ensuring that content is meticulously curated as personal suggestions that have been tried and tested by locals in the know. Thanks to this partnership, Club InterContinental guests and InterContinental Ambassador members staying at InterContinental Hotels &amp; Resorts will be able to gain access to the best experiences in town, from off-the-beaten track haunts to the city’s finest restaurants,”&nbsp;Simon Westcott, CEO of LUXE added.</p>
<p>&nbsp;</p>				
							</section>

				

		
		
		</div>
	</section>

	<section class="row article-navigation bottom">
			</section>

</article>

												</div>
	</div>

	

			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR RIGHT -->
			<div class="col t3-sidebar t3-sidebar-right col-md-3 ">
				<div class="t3-module module " id="Mod149"><div class="module-inner"><h3 class="module-title "><span>Most Recent</span></h3><div class="module-ct"><div class="section-inner ">

    <div class="category-module magazine-links">
			        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/kraft-heinz-spotlights-key-ingredient-in-abc-bawang-pedas-sambal-ad" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img  src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/w_abc-sambal_kraft.jpg" alt="ABC Bawang Pedas sambal" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/kraft-heinz-spotlights-key-ingredient-in-abc-bawang-pedas-sambal-ad" itemprop="url">
						Kraft Heinz spotlights key ingredient in ABC Bawang Pedas sambal ad</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/uniqlo-and-klook-create-customised-pack-to-push-singapoliday-to-locals" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img  src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/uniqlo_klook_vespa.jpg" alt="UNIQLO " itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/uniqlo-and-klook-create-customised-pack-to-push-singapoliday-to-locals" itemprop="url">
						UNIQLO and Klook create customised pack to push Singapoliday to locals</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/ifc-mall-rings-in-the-christmas-season-with-online-and-offline-campaign" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img  src="https://micdn-13a1c.kxcdn.com/images/hk/content-images/ifc_mall_2020_christmas.jpg" alt="ifc mall" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/ifc-mall-rings-in-the-christmas-season-with-online-and-offline-campaign" itemprop="url">
						ifc mall rings in the Christmas season with online and offline campaign</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/covid-pandemic-social-media-best-practices" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img  src="https://micdn-13a1c.kxcdn.com/images/hk/content-images/social-media-best-practices-covid.jpg" alt="covid, social media, best practices" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/covid-pandemic-social-media-best-practices" itemprop="url">
						PRHK Viewpoints: Mid-pandemic social media best practices to hang your hat on</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/stb-partners-trip-com-to-attract-foreign-travellers-from-neighbouring-countries" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img  src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/singapore_big_123rf.jpg" alt="Singapore" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/stb-partners-trip-com-to-attract-foreign-travellers-from-neighbouring-countries" itemprop="url">
						STB partners Trip.com next to brand SG as 'destination of choice' as markets start to open</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/rethinking-pr-getting-the-right-messages-to-the-right-audiences-2" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img  src="https://micdn-13a1c.kxcdn.com/images/sg/banner/madhat_nov_lead.jpg" alt="mad hat asia_pr agency" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/rethinking-pr-getting-the-right-messages-to-the-right-audiences-2" itemprop="url">
						Rethinking PR: Getting the right messages to the right audiences</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	            <div class="magazine-item link-item">
	<div class="col col-media">
		
<div class="pull-left item-image">

      <a href="/emerge-esports-hands-out-sg2-to-those-willing-to-dump-unused-dreams" title="">
      <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	   <img  src="https://micdn-13a1c.kxcdn.com/images/sg/content-images/emerge_dream_collecter.jpg" alt="EMERGE Esports" itemprop="url"/>
     <meta itemprop="height" content="auto" />
     <meta itemprop="width" content="auto" />
    </span>
      </a>
    
  </div>
	</div>

	<div class="col col-content">
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/emerge-esports-hands-out-sg2-to-those-willing-to-dump-unused-dreams" itemprop="url">
						EMERGE Esports hands out SG$2 to those willing to dump 'unused' dreams</a>
									</h3>
			
											</div>
	
			</div>
</div>	        	        </div>
</div></div></div></div><div class="t3-module module sidebanner " id="Mod405"><div class="module-inner"><div class="module-ct"><div class="bannergroup sidebanner">


</div>
</div></div></div><div class="t3-module module sidebanner " id="Mod406"><div class="module-inner"><div class="module-ct"><div class="bannergroup sidebanner">


</div>
</div></div></div><div class="t3-module modulesidebanner " id="Mod497"><div class="module-inner"><div class="module-ct"><div class="bannergroupsidebanner">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/725" target="_blank" rel="noopener noreferrer"
							title="PR Asia2020_Nov_MPU3">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/prasia2020_mpu_nov2020.gif"
								alt="PR Asia 2020"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module upcomingevents " id="Mod472"><div class="module-inner"><h3 class="module-title "><span>Singapore Upcoming Events</span></h3><div class="module-ct">
<div class="magazine-links">
	</div></div></div></div><div class="t3-module module " id="Mod437"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/45" target="_blank" rel="noopener noreferrer"
							title="MARKETING Awards">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/mmsg_awards_general_banners_300x150.gif"
								alt="MARKETING Awards"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/25" target="_blank" rel="noopener noreferrer"
							title="MARKETING Virtual Masterclasses">
							<img
								src="https://micdn-13a1c.kxcdn.com/images/sg/banner/virtual-masterclasses-banner-300x150.gif"
								alt="MARKETING Virtual Masterclasses"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
			</div>
			<!-- //SIDEBAR RIGHT -->
			
			</div>

  </div> 

	

</div>


	
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-image">
            <a href="/" title="Marketing Interactive">
                              <img class="logo-img" src="https://micdn-13a1c.kxcdn.com/images/stories/joomlart/white-MM-logoxh60.png" alt="Marketing Interactive" />
                            <span>Marketing Interactive</span>
            </a>
            <small class="site-slogan">The Art and Science of Connecting with Consumers</small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            
        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-4 col-md-4  col-sm-4 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod178"><div class="module-inner"><h3 class="module-title "><span>Awards</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-160"><a href="https://awards.marketing-interactive.com/agency-of-the-year/" class="" target="_blank" rel="noopener noreferrer"> Agency of the Year Awards </a></li><li class="item-283"><a href="https://awards.marketing-interactive.com/asia-ecommerce-sg/" class="" target="_blank" rel="noopener noreferrer">Asia eCommerce Awards </a></li><li class="item-285"><a href="https://awards.marketing-interactive.com/loyalty-and-engagement-sg/" class="" target="_blank" rel="noopener noreferrer">Loyalty &amp; Engagement Awards </a></li><li class="item-284"><a href="https://awards.marketing-interactive.com/marketing-events-sg/" class="" target="_blank" rel="noopener noreferrer">Marketing Events Awards </a></li><li class="item-286"><a href="https://awards.marketing-interactive.com/marketing-excellence/" class="" target="_blank" rel="noopener noreferrer">Marketing Excellence Awards </a></li><li class="item-287"><a href="https://awards.marketing-interactive.com/marketing-talent" class="" target="_blank" rel="noopener noreferrer">Marketing Talent Awards </a></li><li class="item-288"><a href="https://awards.marketing-interactive.com/markies-sg/" class="" target="_blank" rel="noopener noreferrer">MARKies Awards </a></li><li class="item-289"><a href="https://awards.marketing-interactive.com/mobex-awards-sg/" class="" target="_blank" rel="noopener noreferrer">Mob-Ex Awards </a></li><li class="item-290"><a href="https://awards.marketing-interactive.com/pr-awards-sg/" class="" target="_blank" rel="noopener noreferrer">PR Awards </a></li><li class="item-291"><a href="https://awards.marketing-interactive.com/spark-awards-hk-2019/" class="" target="_blank" rel="noopener noreferrer">The Spark Awards </a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-4 col-md-4  col-sm-6 hidden-sm   col-xs-12 hidden-xs ">
								<div class="t3-module module " id="Mod131"><div class="module-inner"><h3 class="module-title "><span>Conferences</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-212"><a href="https://conferences.marketing-interactive.com/branding360-hk-2019/" class="" target="_blank" rel="noopener noreferrer">Branding 360 </a></li><li class="item-292"><a href="https://conferences.marketing-interactive.com/content360-sg/" class="" target="_blank" rel="noopener noreferrer">Content 360 </a></li><li class="item-293"><a href="https://conferences.marketing-interactive.com/customer-experience-sg-2019/" class="" target="_blank" rel="noopener noreferrer">Customer Experience </a></li><li class="item-294"><a href="https://conferences.marketing-interactive.com/digital-marketing-asia/" class="" target="_blank" rel="noopener noreferrer">Digital Marketing Asia </a></li><li class="item-295"><a href="https://conferences.marketing-interactive.com/pr-asia/" class="" target="_blank" rel="noopener noreferrer">PR Asia </a></li><li class="item-296"><a href="https://www.marketing-interactive.com/retail-marketing/hk/" class="" target="_blank" rel="noopener noreferrer">Retail Marketing </a></li><li class="item-658"><a href="https://conferences.marketing-interactive.com/madex/" class="" target="_blank" rel="noopener noreferrer">Madex </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod442"><div class="module-inner"><h3 class="module-title "><span>Masterclass Series</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-659"><a href="https://masterclasses.marketing-interactive.com/virtual-masterclasses" class="" target="_blank" rel="noopener noreferrer">Masterclasses </a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-4 col-md-4  col-sm-12 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module moduleja-social " id="Mod181"><div class="module-inner"><h3 class="module-title "><span>Social</span></h3><div class="module-ct">

<div class="customja-social"  >
	<ul class="nav">
<li><a href="https://www.facebook.com/marketingmagazine.group/" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook"> </i>Facebook</a></li>
<li><a href="https://twitter.com/MarketingEds" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter"> </i>Twitter</a></li>
<li><a href="https://www.linkedin.com/company/marketing-magazine-group/" target="_blank" rel="noopener noreferrer"><i class="fa fa-linkedin"> </i>Linkedin</a></li>
<li><a href="https://www.youtube.com/channel/UCmCeNAoR4ygKBSv4IisSB3Q" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube"> </i>Youtube</a></li>
<li><a href="https://www.instagram.com/marketinginteractive_sea/" target="_blank" rel="noopener noreferrer"><i class="fa fa-instagram"> </i>Instagram</a></li>
</ul></div>
</div></div></div><div class="t3-module module " id="Mod130"><div class="module-inner"><h3 class="module-title "><span>Other Links</span></h3><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-207"><a href="/about-marketing" class="">About MARKETING</a></li><li class="item-297"><a href="/contact-us" class="">Contact Us</a></li><li class="item-213"><a href="/advertise" class="">Advertise with Us </a></li><li class="item-612"><a href="/cookie-policy" class="">Cookie Policy</a></li><li class="item-306"><a href="/privacy-policy" class="">Privacy Policy</a></li><li class="item-307"><a href="/user-agreement" class="">User Agreement</a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner">
              
          </div>
      </div>

    </div>
  </section>

  <section class="t3-copyright">
  	<div class="row text-center">
  		<div class="col-md-12 copyright ">
  			
        <small>Marketing Interactive is a online publication of Lighthouse Independent Media © 2020 Lighthouse Independent Media. All rights reserved.</small>
              <small style="color:#ff0000;">Marketing Interactive is not responsible for the content of external sites.</small>
          		</div>
  		  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->
<script>
          var currentURL = window.location.href;
          if(currentURL === "https://www.marketing-interactive.com/worlds-first-traditional-media-programmatic-platform-gains-traction-in-australia" || currentURL === "https://marketing-interactive.com/worlds-first-traditional-media-programmatic-platform-gains-traction-in-australia") {
            document.getElementById("k_img_src").src='//dsp-us-east.pi-rate.com.au/pub_referer?kpub_referer=' + encodeURIComponent(location.href) + '&kgdpr=0&kconsent=1';
          }
</script>

</div>


</body>
</html>